YandY TeX

-- compatible with WinEdt version(s) 10, 9, 8, 7 --

Description

Starting with version 7, WinEdt does not support YandY TeX anymore, so, if you're still using this TeX System, this is the right package for you.

Installation

Open the macro file Install.edt in WinEdt, and execute it by choosing Macros | Execute Current Macro.

Uninstallation

Open the macro file Uninstall.edt in WinEdt (also available in %b\Uninstall\YandY TeX folder), and then execute it by choosing Macros | Execute Current Macro.

Usage

After the installation you should be already in YandY TeX configuration and can start using WinEdt with YandY TeX. Avoid using accessories that are not bundled with it (eg. PDFLaTeX).

Download

For WinEdt 7.x:   YandYTeX_7.zip

For WinEdt 8.0, 8.1:   YandYTeX_8.zip

For WinEdt 8.2, 9.0:   YandYTeX_9.zip

For WinEdt 9.1:   YandYTeX_91.zip

For WinEdt 10.x:   YandYTeX_10.zip


Package contributed by Karl Koeller <karlkoeller@gmail.com>